New PDNS associations delayed in ASM

Incident Report for Censys

Resolved

All new PDNS asset associations are working as expected and have been for several hours. Please reach out to Censys support if you have any further questions.
Posted Mar 25, 2025 - 20:27 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 10:43 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 25, 2025 - 10:43 EDT

Identified

We are currently experiencing a delay in new PDNS asset associations. Streaming updates from the Hosted Cloud Connector are not impacted.

Our Engineering team is working on a fix for the issue and will update the status page when more information becomes available.
Posted Mar 25, 2025 - 09:36 EDT
This incident affected: Censys ASM (Association).