This incident is considered to be resolved, though association may still be in progress for some workspaces. Marking the incident as resolved.
Posted Mar 31, 2025 - 17:06 EDT
Monitoring
Our engineering team has resolved the issue preventing the association process and rescans from completing. We’re continuing to monitor and will update the status page when more information becomes available.
Posted Mar 31, 2025 - 10:50 EDT
Identified
Our engineering team has identified the issue and associations are currently running. We will update the status page when more information becomes available.
Posted Mar 31, 2025 - 09:59 EDT
Investigating
We’re currently experiencing an issue where ASM associations are not completing as expected. This is also impacting known service rescans. Our engineering team is actively investigating the issue, and we’ll provide updates as soon as more information becomes available
Posted Mar 31, 2025 - 09:23 EDT
This incident affected: Censys ASM (Service Rescan, Association).