Certificates index paused through the weekend
Incident Report for Censys
Resolved
Certificates Index has resumed.
Posted Jan 24, 2024 - 16:59 EST
Investigating
We have paused Certificate indexing to begin our switch to the new indexes for Lite Certificates. We are starting it today to let it run through the weekend as it will take a few days to populate the new index. The host index is not impacted.

For more information on Certificates Lite, please see our KB article: https://support.censys.io/hc/en-us/articles/4405716032148-Censys-Lite-Certificates
Posted Jan 19, 2024 - 10:33 EST
This incident affected: Censys Search (Search Index).