Censys Search Index for certificates will not receive updates over the weekend
Incident Report for Censys
Resolved
The Search Index for certificates has resumed receiving updates.
Posted Sep 11, 2023 - 09:14 EDT
Monitoring
Our Engineering team is working on some improvements that will cause the Search Index for certificates to not receive any updates starting ~2 PM EDT on Friday and continuing throughout the weekend.

We will update the status page when the Search Index for certificates resumes updating.
Posted Sep 08, 2023 - 12:12 EDT
This incident affected: Censys Search (Search Index).